Wombat IDE 2.x

The new version of Wombat has been uploaded. Rather than the Java Webstart based 1.x version, the new version has a built in auto update system. All that you need is the launcher (you can get it here) and everything should go from there.

You should automatically get at least version 2.20.3. From now on, the 1.x line (using Webstart and Kawa) will no longer be updated and all updates will be to the 2.x line (using the built in updater and Petite).

comments powered by Disqus